Logiciel Hoboware pour Log40 et Epr40

 

1) Pour exécuter HOBOWARE, vous devez installer JAVA dans sa version la plus récente (> version 7) (cela augmentera aussi la sécurité de votre ordinateur) :
-  Télécharger ici et installer la dernière version du logiciel JAVA

2) Télécharger ici et installer la dernière version du logiciel HOBOWARE

En cas de souci d’installation, vérifiez les Spécifications matérielles et logicielles pour utiliser HOBOWARE ?

3) Si vous avez un souci avec votre code d’activation, veuillez nous contacter par Email.




Une remarque, une question ? Ecrivez-nous.





webmaster (at) hitec.fr - © Hitec 2010 - SPIP - Espace privé